主题 : 奉献第二个不错的看盘公式---追击反转

硬件区版主
UID: 9990
级别: 青干剑→版主
精华: 0
发帖: 148654
灵魂: 11 颗
水晶: 365 颗
贡献石: 6215 颗
警告石: 0 颗
好评石: 70215 颗
信誉石: 15 颗
技术分: 11054 分
活跃分: 501 分
社团: 夜光党
银行水晶总资产: 1290 颗
在线时间: 19308(小时)
注册时间: 2008-04-25
最后登录: 2017-05-12
楼主  发表于: 2015-03-03 15:56

奉献第二个不错的看盘公式---追击反转

管理提醒: 本帖被 crm3333 执行取消加亮操作(2015-03-18)
软件名称:奉献第二个不错的看盘公式---追击反转
软件类型:国产软件
运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
软件语言:简体中文
授权方式:免费版
软件大小:2.00 KB
官方主页:Home Page
更新时间:2015-03-03 06:26:08
软件简介:


奉献第二个不错的看盘公式





这是不错的通达信看盘副图公式,叫追击反转。系统中有。

我想把他改成个选股公式,但几经折腾没有成功。现请高手老师帮助。



选股要求:一、红块在三日内出现后,灰块缩小个股,或者选出现黄块的个股,并加上限制。—(如果本选项难度大不好改,则改成第二要求)

二、选出当日出现红块或黄块的个股并加上限制。

谢谢



VAR2:=REF(LOW,1);

VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;

VAR4:=EMA(VAR3*10,3);

VAR5:=LLV(LOW,13);

VAR6:=HHV(VAR4,13);

VAR7:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618;

VAR8:=IF(VAR7>500,500,VAR7);

灰块:=STICKLINE(VAR8>-120,0,VAR8,3,1),COLORGRAY;

红块:=STICKLINE(VAR8>1 AND "KDJ.J">REF("KDJ.J",1) AND REF("KDJ.J",1)<REF("KDJ.J",2),0,VAR8,3,0),COLORRED;

黄块:=STICKLINE(VAR8>0.1 AND VAR8<1 AND "KDJ.J">REF("KDJ.J",1) AND REF("KDJ.J",1)<REF("KDJ.J",2),0,VAR8,3,0),COLOR00FFFF;

A1:=NAMELIKE('ST');

A2:=NAMELIKE('*');

A3:=NAMELIKE('S');

去除停牌:=DYNAINFO(8)>1;

去除ST:=(A1+A2+A3)=0;

去除高价:=C<15;

去除大盘股:=CAPITAL/1000000<15; {流通盘为5亿以下}

限制:=去除ST AND 去除高价 AND 去除大盘股 AND 去除停牌;





该公式的看盘原则是,红块是第一反转位,黄块是第二反转位,成功率极高。

分析家公式网提示:测试过,没有任何信号显示,不知道哪里搞错了。。。。。




迅雷高速下载
快车高速下载
本地高速下载
来自:   顶端