主题 : 奉献一个不错的看盘公式

硬件区版主
UID: 9990
级别: 青干剑→版主
精华: 0
发帖: 148654
灵魂: 11 颗
水晶: 365 颗
贡献石: 6215 颗
警告石: 0 颗
好评石: 70215 颗
信誉石: 15 颗
技术分: 11054 分
活跃分: 501 分
社团: 夜光党
银行水晶总资产: 1290 颗
在线时间: 19308(小时)
注册时间: 2008-04-25
最后登录: 2017-05-12
楼主  发表于: 2015-03-03 15:54

奉献一个不错的看盘公式

管理提醒: 本帖被 crm3333 执行取消加亮操作(2015-03-18)
软件名称:奉献一个不错的看盘公式
软件类型:国产软件
运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
软件语言:简体中文
授权方式:免费版
软件大小:2.00 KB
官方主页:Home Page
更新时间:2015-03-03 06:40:06
软件简介:


奉献一个不错的看盘公式,并请高手改成选股公式。





各位老师好。这是一个不错的看盘公式,去掉绿、红、紫块字样和后面的限制即可。

我想把他改成一个选股公式,但几经折腾没成,现请高手老师帮助。选股要求如下:紫块消失转天红块出现,并加上限制即可,谢谢。



VAR2:=REF(LOW,1);

VAR3:=SMA(ABS(LOW-VAR2),13,1)/SMA(MAX(LOW-VAR2,0),13,1)*100;

VAR4:=EMA(IF(CLOSE*1.2,VAR3*13,VAR3/13),13);

VAR5:=LLV(LOW,34);

VAR6:=HHV(VAR4,34);

VAR7:=IF(LLV(LOW,56),1,0);

VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;

VAR9:=EMA(CLOSE,5);

VAR12:=EMA(CLOSE,5)*(-1);

绿块:=STICKLINE(VAR9<REF(VAR9,1),0,VAR9*0.08,6,1),COLORGREEN;

红块:=STICKLINE(VAR12<REF(VAR12,1),0,VAR12*0.08,4,1),COLORRED;

紫块:=STICKLINE(VAR8>REF(VAR8,1),0,VAR8,6,1),COLOR10FFFF,LINETHICK0;





流通盘1:=CAPITAL/1000000<=6.39;

股价1:=C>=5.60 AND C<13.69;

去停牌1:=DYNAINFO(17)>0;

限制:=流通盘1 AND 股价1 AND (DYNAINFO(7)>DYNAINFO(3)) AND 去停牌1;



(紫块<REF(紫块,1)) AND 红块 AND 限制;



该公式的看盘使用原则

1.绿块逢高卖。

2.红块放心低吸,假如当时股价是跌的,也可以买,因为一定是涨的,即使当天不涨,第二天也涨。

3.紫块主力在吸筹,通常是紫块消失后买进,因为主力吸筹的时候往往也是跌的。

 



迅雷高速下载
快车高速下载
本地高速下载
来自:   顶端