主题 : 量能指标

硬件区版主
UID: 9990
级别: 青干剑→版主
精华: 0
发帖: 148654
灵魂: 11 颗
水晶: 365 颗
贡献石: 6215 颗
警告石: 0 颗
好评石: 70215 颗
信誉石: 15 颗
技术分: 11054 分
活跃分: 501 分
社团: 夜光党
银行水晶总资产: 1290 颗
在线时间: 19308(小时)
注册时间: 2008-04-25
最后登录: 2017-05-12
楼主  发表于: 2015-03-03 15:49

量能指标

软件名称:量能指标
软件类型:国产软件
运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
软件语言:简体中文
授权方式:免费版
软件大小:3.00 KB
官方主页:Home Page
更新时间:2015-03-03 06:16:18
软件简介:

TOTAL:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,240,1)))));
MTIME:=MOD(FROMOPEN,TOTAL);
CTIME:=IF(MTIME<0.5,TOTAL,MTIME);
VVOL:IF(CURRBARSCOUNT=1,VOL*TOTAL/CTIME,DRAWNULL),NODRAW;
STICKLINE(CURRBARSCOUNT=1 && (SETCODE=0 || SETCODE=1),VVOL,0,-1,-1),COLOR00C0C0;
VOLUME:VOL,VOLSTICK;
MAVOL1:MA(VOLUME,5);
MAVOL2:MA(VOLUME,10);
VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
OBV1:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);
OBV2:=EMA(OBV1,3)-MA(OBV1,9);
OBV3:=EMA(IF(OBV2>0,OBV2,0),3);
MAC3:=MA(C,3);
STICKLINE(OBV3>REF(OBV3,1) AND MAC3>REF(MAC3,1),0,OBV3,1,0),COLORYELLOW;






下载地址1
来自:   顶端